Language:
switch to room list switch to menu My folders
Go to page: First ... 8 9 10 11 [12] 13 14 15 16 ... Last
[#] Fri Feb 08 2019 10:25:11 EST from IGnatius T Foobar @ Uncensored

Subject: Re: Bynari Connector

[Reply] [ReplyQuoted] [Headers] [Print]

I am wondering if Bynari is still in business.  After much thought,

Good question. Their web site appears to have been down for a while.

[#] Sun Feb 10 2019 16:33:57 EST from administrator @ Uncensored

Subject: Mail

[Reply] [ReplyQuoted] [Headers] [Print]

Mail wont show

 

I just finished setting up the server and i can get mails to my acc but i cant send nor do i see my @domain name on the from, why is that?



[#] Mon Feb 11 2019 04:31:21 EST from KojimaleR @ Uncensored

Subject: Re: problem with opening picture..

[Reply] [ReplyQuoted] [Headers] [Print]

I update to version Citadel 924 with WebCit 924 and it is same can't open files with WebCit.

 

Sun Sep 02 2018 06:41:23 EDT from alex007 @ Uncensored Subject: Re: problem with opening picture..

Same to me too. I Have fresh installed citadel version 9.21 on raspberry pi

Fri Jul 13 2018 08:53:00 EDT from KojimaleR @ Uncensored Subject: Re: problem with opening picture..

 

Thu Jun 28 2018 00:56:25 EDT from IGnatius T Foobar @ Uncensored Subject: Re: problem with opening picture..
I have the problem with 9.17 with all attachments, not only pictures.


WebCit v921 has been released today, and I believe we have fixed this bug.
Please give it a try. The new download is available via Easy Install or with the source code tarballs available on the web site.

 

Today I update to latest version but with no help, bug is there.

It is the same, I can't open files with WebCit 921!



 



 



[#] Mon Feb 11 2019 06:07:13 EST from gronkdalonka @ Uncensored

Subject: Segfault at startup

[Reply] [ReplyQuoted] [Headers] [Print]

Since the last security updates of libcurl citadel does segfault at startup.

curl versions:

libcurl3-gnutls:amd64  7.52.1-5+deb9u9

libcurl4:amd64   7.52.1-5+deb9u9

libcurl4-openssl-dev:amd64  7.52.1-5+deb9u9

 

Citadel is installed via easy-install.


I mitigated my problem by using an ubuntu docker container in which citadel runs just fine.

Just wanted to let you know.



[#] Fri Feb 15 2019 12:44:06 EST from Lance Roberts @ Uncensored

Subject: Trying to get the web interface working & transferring

[Reply] [ReplyQuoted] [Headers] [Print]

I had a working Citadel instance (on Ubuntu) and used the webcit interface to use it.

I had to switch over to another server. I've had to reinstall Citadel and Webcit. I'm hooked into the Apache webserver, using port 2000. I've copied over the conf infomation and the stuff in etc->default->webcit.

On the webinterface I now get:

This program was unable to connect or stay connected to the Citadel server. Please report this problem to your system administrator.
Read More...

with the read more link being a dead citadel website page.

Any ideas on what to do next?

 

2nd question is what files do I move over so that I have my old emails?

 



[#] Fri Feb 15 2019 14:27:33 EST from Lance Roberts @ Uncensored

Subject: citserver crashes

[Reply] [ReplyQuoted] [Headers] [Print]

Looking through logs I see that citserver is constantly crashing, though I'm unsure of why.



[#] Fri Feb 15 2019 17:06:51 EST from Lance Roberts @ Uncensored

Subject: re-install failed

[Reply] [ReplyQuoted] [Headers] [Print]

I uninstalled it all, then attempted the easy install. A complete fail, with no clues as to why. It ended at the step where it was trying to connect to the citadel server.



[#] Fri Feb 15 2019 19:21:11 EST from Lance Roberts @ Uncensored

Subject: ubuntu not supported anymore

[Reply] [ReplyQuoted] [Headers] [Print]

I'm trying to follow these instructions to do a manual install, http://www.citadel.org/doku.php?id=installation:debian, which also has ubuntu listed but I get the message that it can't resolve "ubuntu.citadel.org".

Any idea how to find the ubuntu packages (for 18.04)?

 



[#] Fri Feb 15 2019 19:36:29 EST from Lance Roberts @ Uncensored

Subject: still crashing

[Reply] [ReplyQuoted] [Headers] [Print]

OK, I figured out to get it reinstalled, but I end up with the same error, constant crashing. Here's the lines from the apport file:

ERROR: apport (pid 1395) Sat Feb 16 00:27:17 2019: executable: /usr/sbin/citserver (command line "/usr/sbin/citserver -d -x3 -lmail -t/dev/null")

ERROR: apport (pid 1395) Sat Feb 16 00:27:17 2019: is_closing_session(): no DBUS_SESSION_BUS_ADDRESS in environment

ERROR: apport (pid 1395) Sat Feb 16 00:27:17 2019: this executable already crashed 2 times, ignoring

 


[#] Mon Feb 25 2019 00:24:26 EST from rat @ Uncensored

Subject: Re: ubuntu not supported anymore

[Reply] [ReplyQuoted] [Headers] [Print]

Fri Feb 15 2019 19:21:11 EST from Lance Roberts @ Uncensored Subject: ubuntu not supported anymore

I'm trying to follow these instructions to do a manual install, http://www.citadel.org/doku.php?id=installation:debian, which also has ubuntu listed but I get the message that it can't resolve "ubuntu.citadel.org".

Any idea how to find the ubuntu packages (for 18.04)?

Ubuntu can be considered a Debian distro.

People really should try reading recent posts in Citadel Support before making a new post about their issues.



[#] Tue Feb 26 2019 13:35:23 EST from IGnatius T Foobar @ Uncensored

Subject: Re: ubuntu not supported anymore

[Reply] [ReplyQuoted] [Headers] [Print]

People really should try reading recent posts in Citadel Support before

making a new post about their issues.

Heh. Yes, welcome to the routine, it's been going on for years. We keep making Citadel easier and easier to install, but every time we do, it opens up a new stratum of installation questions even more basic than the previous one. If things keep going like this, someday Citadel will come pre-installed on every computer and the support forum will receive questions about "how do I buy a computer?"

[#] Sat Mar 02 2019 11:12:29 EST from alex007 @ Uncensored

Subject: Re: database errors on startup

[Reply] [ReplyQuoted] [Headers] [Print]

got the same problem.

Try this:

move your cdb.02 databasefile in a backupfolder.

something like this:

cd /usr/local/citadel/data

mkdir backup

mv cdb.02 ./backup/

 

the restart your citadel service

no garantee fpr success or no data loss!

Sun Nov 11 2018 22:17:48 EST from OCR-SERVICE @ Uncensored Subject: database errors on startup

Hello all,

On the 9th Nov my Citadel installation stopped and will not restart.

Below is the log entry.

Nov  9 09:32:21 ss-12 citserver[13739]: libcitadel(unnumbered)
Nov  9 09:32:21 ss-12 citserver[13739]: Checking directory access
Nov  9 09:32:21 ss-12 citserver[13739]: Opening databases
Nov  9 09:32:21 ss-12 citserver[13739]: db: mounting databases
Nov  9 09:32:21 ss-12 citserver[13739]: Initializing configuration system
Nov  9 09:32:21 ss-12 citserver[13739]: config: setting c_port_number is not -1 (disabled) or a valid TCP port - setting to default 504
Nov  9 09:32:21 ss-12 citserver[13739]: Creating base rooms (if necessary)
Nov  9 09:32:21 ss-12 citserver[13739]: Seeding the pseudo-random number generator...
Nov  9 09:32:21 ss-12 citserver[13739]: control: sanity checking the recorded highest message and room numbers
Nov  9 09:32:21 ss-12 citserver[13739]: db: cursor still in progress on cdb 02: attempt to write during r/o cursor

I have tried database_cleanup.sh with no good results.

How may I clear this error and carry on with business?

 

Thank you,

David Trumble

 



 



[#] Sun Mar 03 2019 20:37:36 EST from fuyo2 @ Uncensored

Subject: Settings not applying

[Reply] [ReplyQuoted] [Headers] [Print]

Hello all!

 

I am experiancing an issue when configuring 'Local host aliases' and 'Fully qualified domain name.' Whatever information I input does not reflect when trying to send an email. I have looked on the Knowledge base and did not find a solution to this. I also watched other people configuring their servers and did not see anything special they had to so. And yes, I rebooted the service and server multiple times.

 

Any guidance would be appreciated.

 

Thank you,

Justin



[#] Mon Mar 04 2019 14:49:57 EST from IGnatius T Foobar @ Uncensored

Subject: Re: Settings not applying

[Reply] [ReplyQuoted] [Headers] [Print]

'Fully qualified domain name.' Whatever information I input does not
reflect when trying to send an email. I have looked on the Knowledge

Edit the account from which you are sending mail. There is a section where you can enter email addresses for the user. The very first address in the list is the one that will be used for outgoing messages.

[#] Wed Mar 06 2019 22:23:11 EST from YetiRick @ Uncensored

Subject: Is Bynari Gone?

[Reply] [ReplyQuoted] [Headers] [Print]

I'm evaluating Citadel for use as a groupware server for a client.  Outlook compatibility is - as usual - a must.  IMAP alone is not sufficient.  Once, years ago, I set up Citadel with the Bynari Connector to the satisfaction of a client with similar needs.  Checking now, however, I seem to be unable to find a working website for Bynari.  Is the company defunct, and if so are there any alternatives for Citadel and Outlook?  Of course, Office 365 is making in-house servers less desirable for companies that are already getting the Office suite via subscription, but I still run into the odd company that wants to own their copies of Office and still have Outllok groupware functionality - without the expense of Exchange Server.



[#] Fri Mar 08 2019 16:59:10 EST from IGnatius T Foobar @ Uncensored

Subject: Re: Is Bynari Gone?

[Reply] [ReplyQuoted] [Headers] [Print]

I'm not sure what the status of Bynari is at this point. That connector product worked great with Outlook and Citadel. I think in the future we'll probably connect with Outlook using some sort of DAV interface, but right now we're in sort of an awkward in-netween time.

[#] Sun Mar 10 2019 07:32:08 EDT from Windows10User @ Uncensored

Subject: Easy Install aborted: Configure Error

[Reply] [ReplyQuoted] [Headers] [Print]

I was trying to install Citadel server using the easy installer when this error popped up:

checking for libical/ical.h usability... no

checking for libical/ical.h presence... no

Configure Error: libical/icah.h was not found and is required. More info: http://www.citadel.org/doku.php/installation:start

Citadel Easy Install is aborting

The last few lines above this message may indicate what went wrong

Linux Debian 9.8( 4.14.98+ armv61)

 

Interestingly the link for More Info doesn't even exist. 



[#] Sun Mar 10 2019 10:30:17 EDT from General Fault @ Uncensored

Subject: Joining the network/rooms

[Reply] [ReplyQuoted] [Headers] [Print]

Hi Everyone,

 

First sorry if this post is in the wrong place!

 

I am setting up a new Citadel, and would like to "join the network" Is there a place I can find the replicated Rooms? or if not, who do I contact to set some up?

 

Thanks in advance!

GF



[#] Mon Mar 11 2019 10:58:24 EDT from sami.strat @ Uncensored

Subject: Citadel with Clam AV

[Reply] [ReplyQuoted] [Headers] [Print]

I followed the URL noted below on setting up Citadel with ClamAV:

 

http://www.citadel.org/doku.php?id=documentation:citadel_with_spamassassin_and_clamav

 

I even tried using the local IP and loopback with no luck.  I know clamAVis running based on the following

 

[root@my-host mail]# ps -ef |grep -i clam

root     14388 14385  0 09:00 ?        00:00:00 /bin/bash /usr/share/clamav/freshclam-sleep

clamupd+ 16984     1  0 09:50 ?        00:00:00 freshclam -d

root     17945 15087  0 10:09 pts/0    00:00:00 grep --color=auto -i clam

 

 

I am trying to test it using EICAR (https://www.eicar.org/) but the email comes through as is.  Any help or advice would be greatly appreciated.

 

 



[#] Mon Mar 11 2019 12:47:29 EDT from "s3cr3to" <s3cr3to@uncensored.citadel.org> to room_Citadel_Support@uncensored.citadel.org

Subject: Re: Citadel with Clam AV

[Reply] [ReplyQuoted] [Headers] [Print]

I got this *clam* process on my server, seems that you don't have the
clamd running.

UID PID PPID C TIME CMD
clamav 2013 1 0 08:30:13 /usr/sbin/clamd
clamav 2124 1 0 01:25:53 /usr/bin/freshclam -d --quiet


On 3/11/19 7:58 AM, sami.strat wrote:
I followed the URL noted below on setting up Citadel with ClamAV:

http://www.citadel.org/doku.php?id=documentation:citadel_with_spamassassin_and_clamav

I even tried using the local IP and loopback with no luck.  I know
clamAVis running based on the following

[root@my-host mail]# ps -ef |grep -i clam

root     14388 14385  0 09:00 ?        00:00:00 /bin/bash
/usr/share/clamav/freshclam-sleep

clamupd+ 16984     1  0 09:50 ?        00:00:00 freshclam -d

root     17945 15087  0 10:09 pts/0    00:00:00 grep --color=auto -i clam

I am trying to test it using EICAR (https://www.eicar.org/) but the
email comes through as is.  Any help or advice would be greatly appreciated.

Go to page: First ... 8 9 10 11 [12] 13 14 15 16 ... Last