Language:
switch to room list switch to menu My folders
Go to page: First ... 7 8 9 10 [11] 12 13 14 15 ... Last
[#] Sat Jan 19 2019 07:55:00 EST from ThinkPad User @ Uncensored

Subject: Citadel Server logon loop

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

I'm having an issue with Citadel server, I've just set it up like how this tutorial said:

https://pimylifeup.com/raspberry-pi-email-server/

The system used was a Raspberry Pi Zero W running Raspbain Lite

The admin account does exist but no matter what with no error, it just loops back to the logon screen

 



[#] Sat Jan 19 2019 11:10:04 EST from ThinkPad User @ Uncensored

Subject: Citadel Server logon loop

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

I'm having an issue with Citadel server, I've just set it up like how this tutorial said:

https://pimylifeup.com/raspberry-pi-email-server/

The system used was a Raspberry Pi Zero W running Raspbain Lite

The admin account does exist but no matter what with no error, it just loops back to the logon screen or just hangs on Please wait



[#] Sat Jan 19 2019 15:08:03 EST from dagreekbmw @ Uncensored

Subject: Re: Citadel on RPI and Smart Host / Relay

[Reply] [ReplyQuoted] [Headers] [Print]

did you end up having a problem that it keeps looping "Please Wait..." 



[#] Sat Jan 19 2019 15:09:26 EST from dagreekbmw @ Uncensored

Subject: Re: Citadel Server logon loop

[Reply] [ReplyQuoted] [Headers] [Print]

 

Sat Jan 19 2019 11:10:04 EST from ThinkPad User @ Uncensored Subject: Citadel Server logon loop

Hi,

 

I'm having an issue with Citadel server, I've just set it up like how this tutorial said:

https://pimylifeup.com/raspberry-pi-email-server/

The system used was a Raspberry Pi Zero W running Raspbain Lite

The admin account does exist but no matter what with no error, it just loops back to the logon screen or just hangs on Please wait



I am having the same problem. Does anyone know how to fix this? I am able to get to Citadel from another computer but when i login it just keeps looping "Please Wait..."



[#] Sat Jan 19 2019 17:12:58 EST from ThinkPad User @ Uncensored

Subject: Citadel Server logon loop

[Reply] [ReplyQuoted] [Headers] [Print]

Hi,

 

I'm having an issue with Citadel server, I've just set it up like how this tutorial said:

https://pimylifeup.com/raspberry-pi-email-server/

The system used was a Raspberry Pi Zero W running Raspbain Lite

The admin account does exist but no matter what with no error, it just loops back to the logon screen or just hangs on Please wait



[#] Sun Jan 20 2019 07:39:25 EST from Hardy @ Uncensored

Subject: Login loop

[Reply] [ReplyQuoted] [Headers] [Print]

Hi there,

 

I'm new in this forum. I've installed Citadel on my Raspi today and I'm having the same troble with the log-in loop.

I tried to logon to my Citadel via commandline.

pi@raspberrypi:/etc $ sudo sendcommand "USER pi"
sendcommand: started (pid=3310) connecting to Citadel server at /var/run/citadel/citadel-admin.socket
200 raspberrypi Citadel server ADMIN CONNECTION ready.
USER pi
300 Password required for pi
sendcommand: processing ended.
pi@raspberrypi:/etc $

 

pi@raspberrypi:/etc $ sudo sendcommand "PASS"
sendcommand: started (pid=3318) connecting to Citadel server at /var/run/citadel/citadel-admin.socket
200 raspberrypi Citadel server ADMIN CONNECTION ready.
PASS
542 You must send a name with USER first.
sendcommand: processing ended.
pi@raspberrypi:/etc $

Does anybody know, how to write user and password in one line ? 

regards

Hardy

 

 

 



[#] Tue Jan 22 2019 16:55:32 EST from Windows10User @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

Having the same issue with a Pi2 and Pi3



[#] Wed Jan 23 2019 04:14:35 EST from rat @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

I guess nobody wants to read my posts about making sure all the proper packages are installed before running the easy installer script...



[#] Wed Jan 23 2019 08:12:40 EST from IGnatius T Foobar @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

I guess nobody wants to read my posts about making sure all the proper

packages are installed before running the easy installer script...

Some do, but some will never ... you can lead a horse to water but sometimes only a pressure washer will do.

[#] Thu Jan 24 2019 08:40:41 EST from kaza @ Uncensored

Subject: How do I customize the login screen ?

[Reply] [ReplyQuoted] [Headers] [Print]

I wan to remove option with google openid login as also button for new user registration



[#] Thu Jan 24 2019 08:47:27 EST from rat @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Jan 23 2019 08:12:40 EST from IGnatius T Foobar @ Uncensored
Some do, but some will never ... you can lead a horse to water but sometimes only a pressure washer will do. 

For what it's worth, I'll repeat myself for the benefit of others.

I did a reinstall on my RPi recently, from scratch and a new Raspbian image flashed to USB.

sudo apt install apache2 db4.8-util javascript-common libjs-prototype libjs-scriptaculous libmarkdown2 libsieve2-1 tinymce libdb-dev build-essential curl g++ gettext shared-mime-info libssl-dev zlib1g-dev libical-dev libldb-dev libldap2-dev expat libexpat1-dev libcurl4-openssl-dev

was all of the packages I needed for the easy installer script to complete.



[#] Fri Jan 25 2019 18:21:25 EST from IGnatius T Foobar @ Uncensored

Subject: Re: How do I customize the login screen ?

[Reply] [ReplyQuoted] [Headers] [Print]

I wan to remove option with google openid login as also button for
new user registration

Disable self-service user registration in the system options screen.

[#] Fri Jan 25 2019 18:21:52 EST from IGnatius T Foobar @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

was all of the packages I needed for the easy installer script to complete.


Thanks for the writeup. That is helpful.

[#] Sun Jan 27 2019 04:44:11 EST from jsdckr @ Uncensored

Subject: Message search function

[Reply] [ReplyQuoted] [Headers] [Print]

Greetings Is there any way to search for a text string either via webcit (ideally) or via the console client? 

I see that there is an indexing function built in - but I can't see how to access it.

Many thanks for your help, Jamie



[#] Mon Jan 28 2019 05:04:43 EST from jsdckr @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

...PS - Just for clarification, for our intended citadel use, we need users to be able to search for a text string in title or content of all rooms.... Possible? Very much hope so; I first used Cit/ux extensively back in 1989 and would very much love to make good use of it again for a new application. Thanks again, Jamie

[#] Thu Jan 31 2019 10:30:27 EST from IGnatius T Foobar @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

hmmm ... there is no site-wide search function built into the user interface, but there's an undocumented SRCH command in the API that might be able to be abused. Probably your best bet is just to let your favorite search engine index the site for you :)

[#] Thu Jan 31 2019 22:10:24 EST from Nullum @ Uncensored

Subject: Easyinstall / setup breakdown: citadel-admin.socket is missing

[Reply] [ReplyQuoted] [Headers] [Print]

So I tried to start the server by hand and got these last error codes:

 

citserver[14340]: db: mounting databases

citserver[14340]: Initializing configuration system

citserver[14340]: db: cursor still in progress on cdb 00: attempt to write during r/o cursor

 

This was the result by Easyinstall and by installing bei Debianpackages on a Raspi 3 with buster and on a NanoPi with Ubuntu 18.10 (cosmic)

Berkley Db is not my Topic, so can anyone helps me?



[#] Sun Feb 03 2019 12:37:21 EST from ct1fhw @ Uncensored

Subject: can't put citadel working!!

[Reply] [ReplyQuoted] [Headers] [Print]

I have done the instalation precess, and everything looks ok!!

When I try to log ing for the 1st time, I can't pass from the log in window!!! any sugestions??

I'm running it on a Raspberry Pi3b+.



[#] Tue Feb 05 2019 15:33:37 EST from evilsofa @ Uncensored

Subject: Bynari Connector

[Reply] [ReplyQuoted] [Headers] [Print]

I am wondering if Bynari is still in business.  After much thought, Citadel appears to be the best option for the project I am working on and I like how there appears to be a third party tool to allow the groupware functions to be used in Outlook HOWEVER heading to the Bynari Connector link comes back with a 404 and just heading to Bynari's main page is also not found.  Would you know if they have ceased to exist?  or just having issues.

 

Thanks

Mike



[#] Fri Feb 08 2019 10:24:13 EST from IGnatius T Foobar @ Uncensored

Subject: Re: can't put citadel working!!

[Reply] [ReplyQuoted] [Headers] [Print]

When I try to log ing for the 1st time, I can't pass from the log in
window!!! any sugestions??

First suggestion would be for you to describe your problem better. What kind of installation did you perform? On what platform? Did you run setup?
Did you enter the desired username/password of your administrator during setup? Did you use those credentials when you tried to log in? If it failed, what message did you get?

Go to page: First ... 7 8 9 10 [11] 12 13 14 15 ... Last