Language:
switch to room list switch to menu My folders
Go to page: First ... 27 28 29 30 [31] 32 33 34 35
[#] Sun Jun 27 2021 11:29:00 EDT from sepegp

Subject: Re: no header in received emails

[Reply] [ReplyQuoted] [Headers] [Print]

So what is your point? I do have problems. The contents of emails are missing.



[#] Mon Jun 28 2021 08:19:44 EDT from eingedi

Subject: Re: Citadel Mailserver autopurges Rooms from My Folder

[Reply] [ReplyQuoted] [Headers] [Print]

thank you IGnatius

i checkt em all and tryed again

from thunderbird 78.11  64Bit

then again after creating a Folder

waiting 5 min

and then rename that folder

i can do this a few times ofer days and suddenly

i get the following error from thunderbird

--

the current process in "asdfdies-und das" failed

the server of the Accout  "nze-@mailserver" answer:

invalid mailbox name or access denied.

--

 

is there a limit for the lenghts of the name from an privat folder??

greetings

k-p



ordner-error-message.JPG.zip (application/zip, 93553 bytes) [ View | Download ]
ordner-error-message.JPG.zip (application/zip, 93553 bytes) [ View | Download ]
ordner-error-message.JPG (image/jpeg, 140055 bytes) [ View | Download ]
ordner-error-message.JPG (image/jpeg, 140055 bytes) [ View | Download ]
ordner-error-message.JPG (image/jpeg, 140055 bytes) [ View | Download ]
ordner-error-message.JPG (image/jpeg, 140055 bytes) [ View | Download ]
[#] Mon Jun 28 2021 12:38:49 EDT from s3cr3to to sepegp <sepegp@uncensored.citadel.org>, Citadel_Support <room_Citadel_Support@uncensored.citadel.org>

Subject: Re: no header in received emails

[Reply] [ReplyQuoted] [Headers] [Print]

Yeah, I misread your problem.

For me those numbers "/2268" are the internal identifier of each mail; I assume IG knows the mechanism of creation and if they are reused.

I understand that it is private information, but you do not specify if you know the sender(s) of those emails without subject or if they are sent from some special service or application of your own (They may even be malformed).
You also do not indicate which browser and system you use to view your webcit emails. I recommend you to try from several browsers.

And I would recommend you to check your mail from the citadel client (personally, I don't know how to use it completely). This is where I suspect the digits of the problematic email are useful (?).

Based on the "FI" country code of your samples. I can only hope that there is no misconfiguration due to some page code in your systems.


On 6/27/21 9:29 AM, sepegp wrote:

So what is your point? I do have problems. The contents of emails are missing.




[#] Tue Jun 29 2021 09:46:55 EDT from IGnatius T Foobar

Subject: Re: no header in received emails

[Reply] [ReplyQuoted] [Headers] [Print]

I started to receive emails without headers. I can see them arrived
in webcit but not in e.g. thunderbird.

Does this only occur for messages received over the Internet, or does it also occur for messages generated locally (from a local user to another user, for example by sending directly out of WebCit) ? And do locally generated messages have the nine digit message numbers as well?

Message numbers are sequential and are not reused, so if you suddenly jumped from 2268 to 778120845 there is something corrupt in your database and you might consider restoring from a backup taken before that happened.

[#] Tue Jun 29 2021 16:47:12 EDT from sepegp

Subject: Re: no header in received emails

[Reply] [ReplyQuoted] [Headers] [Print]

I came to conclusion that the database was compromised so I decided to install Citadel completely new and deleted the three folders (ctdlsupport, citadel, webcit) and issued the command "curl https://easyinstall.citadel.org/install | bash."

Installation went smoothly and it asked the ports for webcit and I gave port 3010 (http) and 3011 (https).
After the installation there were two webcits but with ports 4433 and 3344 which were the ports of the "totally" deleted installation! Where the heck could these be found?
I run the setup in the folder webcit and gave the new ports and the webcits were started with the correct ports.

Connection to port 3011 (Firefox, (https://sepegp.fi:3011) gave:
"Secure Connection Failed
An error occurred during a connection to sepegp.fi:3011. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.
Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL"

Connection to port 3010 (Firefox, (https://sepegp.fi:3010) worked and I was able to create the old users and sending and receiving emails from internet and locally worked well as usual.
                 
Trying to send email using thunderbird gave:
"Your certificate contains the same serial number as another certificate issued by the certificate authority.  Please get a new certificate containing a unique serial number.
The configuration related to smtp.sepegp.fi must be corrected."

My problem is that I know very little about certificates so can the above cert problems solved easily? Are those certificates are generated by Citadel? Could I use e.g. Let's encrypts certificates?

Anyway I wander how those old things can haunt the "completely" new installation. Some undocumented features here :). But I am happy I can handle the emails again trough the web client.



[#] Wed Jun 30 2021 10:14:31 EDT from ParanoidDelusions

Subject: Re: no header in received emails

[Reply] [ReplyQuoted] [Headers] [Print]

I'm not a Certificate expert - but removing your bad certs and replacing them with new self-signed certs is pretty easy. 

I discuss it a ways back up in this room. 

I'd give a better answer right now - but I've got to get to work, and then I am travelling all weekend. 

 

If you can wait until next Tuesday, if no one answers, I may be able to assist with this. 

 

Tue Jun 29 2021 16:47:12 EDT from sepegp Subject: Re: no header in received emails

I came to conclusion that the database was compromised so I decided to install Citadel completely new and deleted the three folders (ctdlsupport, citadel, webcit) and issued the command "curl https://easyinstall.citadel.org/install | bash."

Installation went smoothly and it asked the ports for webcit and I gave port 3010 (http) and 3011 (https).
After the installation there were two webcits but with ports 4433 and 3344 which were the ports of the "totally" deleted installation! Where the heck could these be found?
I run the setup in the folder webcit and gave the new ports and the webcits were started with the correct ports.

Connection to port 3011 (Firefox, (https://sepegp.fi:3011) gave:
"Secure Connection Failed
An error occurred during a connection to sepegp.fi:3011. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.
Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL"

Connection to port 3010 (Firefox, (https://sepegp.fi:3010) worked and I was able to create the old users and sending and receiving emails from internet and locally worked well as usual.
                 
Trying to send email using thunderbird gave:
"Your certificate contains the same serial number as another certificate issued by the certificate authority.  Please get a new certificate containing a unique serial number.
The configuration related to smtp.sepegp.fi must be corrected."

My problem is that I know very little about certificates so can the above cert problems solved easily? Are those certificates are generated by Citadel? Could I use e.g. Let's encrypts certificates?

Anyway I wander how those old things can haunt the "completely" new installation. Some undocumented features here :). But I am happy I can handle the emails again trough the web client.



 



[#] Fri Jul 02 2021 04:09:36 EDT from eingedi

Subject: Re: Citadel Mailserver autopurges Rooms from My Folder

[Reply] [ReplyQuoted] [Headers] [Print]

Hello

i still have that Problem with the autopurger

are there characters or sign not allowed for a Room name in ,,My folders,, ?

greetings



[#] Sun Jul 04 2021 05:38:43 EDT from kamfmbzw

Subject: file attachment issue

[Reply] [ReplyQuoted] [Headers] [Print]

I was able to send and receive emails using citadel on linux, and I was also able to receive an email with a file attachment from gmail. However I was unable to send an email with a file attachment to gmail (have not tested others). An error message saying "The connection to the server was reset while the page was loading" was received. Please let me know if this issue can be resolved. Thanks



[#] Tue Jul 06 2021 05:09:30 EDT from eingedi

Subject: Thunderbird Client has problems rename Folders-rooms in my-folders

[Reply] [ReplyQuoted] [Headers] [Print]

hello

i have thunderbird on a Linux system running

the thunderbird client is connected to Citadel with IMAP

when a user renames a folder in ,,my Folders,, it works oneth or twice 

but then thunderbird client keeps the old name while citadel gets the new name

in thunderbird then i get the message

,, no such room ,,

when i click on the Folder

is it not allowed to rename folders/rooms with the thunderbird client ??

greetings

kp

 



[#] Tue Jul 06 2021 11:49:32 EDT from eingedi

Subject: how to set the baseroom for admin logs on

[Reply] [ReplyQuoted] [Headers] [Print]

hello

i do not know how to change the baseroom

does anybody know how to change it ?



[#] Thu Jul 08 2021 07:22:55 EDT from eingedi

Subject: Support

[Reply] [ReplyQuoted] [Headers] [Print]

Hello

does anybody know a Company

where to get support for the Citadel Mailserver?

 

greetings

kp



[#] Thu Jul 08 2021 11:34:27 EDT from IGnatius T Foobar

Subject: Re: how to set the baseroom for admin logs on

[Reply] [ReplyQuoted] [Headers] [Print]

i do not know how to change the baseroom

does anybody know how to change it ?

You should be able to do <.A>dmin <E>dit-room from the text mode client.

[#] Sun Jul 11 2021 16:17:54 EDT from johno

Subject: user deletion

[Reply] [ReplyQuoted] [Headers] [Print]

Having deleted a user I now cannot recreate that user as it says it already exists



[#] Mon Jul 12 2021 09:37:27 EDT from gronkdalonka

Subject: Re: user deletion

[Reply] [ReplyQuoted] [Headers] [Print]

Just wait untill tomorrow, user should be purged an you can create it again.

Sun Jul 11 2021 16:17:54 EDT from johno Subject: user deletion

Having deleted a user I now cannot recreate that user as it says it already exists



 



[#] Tue Jul 27 2021 10:10:22 EDT from DonS21

Subject: admin.socket

[Reply] [ReplyQuoted] [Headers] [Print]

hey i have a error when i install citadel on a raspberry 4.

Setup could not connect to a running Citadel server.: Connection refused citadel-admin.socket

everyone a idea?

 


[#] Tue Jul 27 2021 16:22:43 EDT from IGnatius T Foobar

Subject: Re: admin.socket

[Reply] [ReplyQuoted] [Headers] [Print]


First of all, the support web page clearly indicates that you should not send direct messages to random people on Uncensored requesting support for Citadel, so stop it. The people you messaged are here for other reasons.

Please identify what operating system is running on your Pi, what version of the OS is being used, whether it is 32-bit or 64-bit, and what steps you took to install Citadel to make it produce that error message.

[#] Wed Jul 28 2021 22:58:44 EDT from jbach34

Subject: text client not accepting input after logion

[Reply] [ReplyQuoted] [Headers] [Print]

Greeting to all citadel users.  I just completed an easy-install on a CentOS 8 system and I am having an issue with the cli client.  When I run ./citadel I am prompted to log in and that works, but once i get to the Lobby> prompt then it no longer accepts any input. No matter what commands I try to type, it does nothing.  I cannot even (T)erminate.  The only thing I can do is open another session and do a "killall citadel" to close the client.  I was really hoping for the text client option for use as a legacy BBS style setup.

Thanks in advance for any help!



[#] Wed Jul 28 2021 23:20:17 EDT from jbach34

Subject: Re: text client not accepting input after logion

[Reply] [ReplyQuoted] [Headers] [Print]

Never mind... I figured it out.  Finally found that the generated citadel.rc file was placed in the root instead of /usr/local/citadel.  Once i moved it everything works as expected.

Wed Jul 28 2021 22:58:44 EDT from jbach34 Subject: text client not accepting input after logion

Greeting to all citadel users.  I just completed an easy-install on a CentOS 8 system and I am having an issue with the cli client.  When I run ./citadel I am prompted to log in and that works, but once i get to the Lobby> prompt then it no longer accepts any input. No matter what commands I try to type, it does nothing.  I cannot even (T)erminate.  The only thing I can do is open another session and do a "killall citadel" to close the client.  I was really hoping for the text client option for use as a legacy BBS style setup.

Thanks in advance for any help!



 



[#] Fri Jul 30 2021 06:03:48 EDT from ColP

Subject: Changing a user password - only changes imap, not smtp

[Reply] [ReplyQuoted] [Headers] [Print]

Hi all!

 

I‘ve been running a Citadel server happily for around a year now on a Pi4 under Raspbian Buster, using it as an IMAP and SMTP server.

One of my users needs to change his password due to a potential breach.

When either he changes it or I change it (as admin) it seems to change it ok on the IMAP side but doesn’t change the SMTP side. I‘ve tried both Thunderbird and Microsoft mail as clients.

I think I can probably get around it by creating a temporary new account (say usertemp), copy all of his emails into that on the client, delete his original account, then reply-create the original account the next day with the new password after the auto-purge, then copy everything back from the temp account.

Any ideas about my problem though? 

Appreciate any help,

 

thanks

Col 



[#] Sat Jul 31 2021 10:19:42 EDT from IGnatius T Foobar

Subject: Re: Changing a user password - only changes imap, not smtp

[Reply] [ReplyQuoted] [Headers] [Print]

Interesting. I hate to be the one to say "the problem is on your end" but ... Citadel does not have any concept of different passwords for different protocols. The password for an account is the password for all protocols -- IMAP, SMTP, web client access, etc.

The only thing I can think of is perhaps the client is caching old credentials?
Or maybe you have something other than Citadel listening on port 587?

Go to page: First ... 27 28 29 30 [31] 32 33 34 35