Language:
switch to room list switch to menu My folders
Go to page: First ... 24 25 26 27 [28] 29 30 31 32 ... Last
[#] Tue May 04 2021 19:06:08 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

Ok... so I've confirmed that I have /etc/systemd/system/webcit-https.service set correctly for port 443

I"ve ran setup in citadel and webcit

I get this

root@secure:/usr/local/webcit# netstat -ltnp

Active Internet connections (only servers)

Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    

tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      466/sshd            

tcp        0      0 0.0.0.0:23              0.0.0.0:*               LISTEN      460/inetd           

tcp        0      0 0.0.0.0:504             0.0.0.0:*               LISTEN      8562/citserver      

tcp        0      0 0.0.0.0:5222            0.0.0.0:*               LISTEN      8562/citserver      

tcp6       0      0 :::80                   :::*                    LISTEN      481/apache2         

tcp6       0      0 :::8916                 :::*                    LISTEN      8872/webcit         

tcp6       0      0 :::4916                 :::*                    LISTEN      8711/webcit         

tcp6       0      0 :::22                   :::*                    LISTEN      466/sshd            

tcp6       0      0 :::443                  :::*                    LISTEN      8875/webcit         

root@secure:/usr/local/webcit# kill 8711

root@secure:/usr/local/webcit# netstat -ltnp

Active Internet connections (only servers)

Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    

tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      466/sshd            

tcp        0      0 0.0.0.0:23              0.0.0.0:*               LISTEN      460/inetd           

tcp        0      0 0.0.0.0:504             0.0.0.0:*               LISTEN      8562/citserver      

tcp        0      0 0.0.0.0:5222            0.0.0.0:*               LISTEN      8562/citserver      

tcp6       0      0 :::80                   :::*                    LISTEN      481/apache2         

tcp6       0      0 :::4916                 :::*                    LISTEN      8925/webcit         

tcp6       0      0 :::8916                 :::*                    LISTEN      8872/webcit         

tcp6       0      0 :::22                   :::*                    LISTEN      466/sshd            

tcp6       0      0 :::443                  :::*                    LISTEN      8875/webcit         

root@secure:/usr/local/webcit# kill 8925

root@secure:/usr/local/webcit# netstat -ltnp

Active Internet connections (only servers)

Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    

tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      466/sshd            

tcp        0      0 0.0.0.0:23              0.0.0.0:*               LISTEN      460/inetd           

tcp        0      0 0.0.0.0:504             0.0.0.0:*               LISTEN      8562/citserver      

tcp        0      0 0.0.0.0:5222            0.0.0.0:*               LISTEN      8562/citserver      

tcp6       0      0 :::80                   :::*                    LISTEN      481/apache2         

tcp6       0      0 :::8916                 :::*                    LISTEN      8872/webcit         

tcp6       0      0 :::22                   :::*                    LISTEN      466/sshd            

tcp6       0      0 :::443                  :::*                    LISTEN      8875/webcit         

root@secure:/usr/local/webcit# netstat -ltnp

Active Internet connections (only servers)

Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    

tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      466/sshd            

tcp        0      0 0.0.0.0:23              0.0.0.0:*               LISTEN      460/inetd           

tcp        0      0 0.0.0.0:504             0.0.0.0:*               LISTEN      8562/citserver      

tcp        0      0 0.0.0.0:5222            0.0.0.0:*               LISTEN      8562/citserver      

tcp6       0      0 :::80                   :::*                    LISTEN      481/apache2         

tcp6       0      0 :::4916                 :::*                    LISTEN      8946/webcit         

tcp6       0      0 :::8916                 :::*                    LISTEN      8872/webcit         

tcp6       0      0 :::22                   :::*                    LISTEN      466/sshd            

 

tcp6       0      0 :::443                  :::*                    LISTEN      8875/webcit



[#] Tue May 04 2021 19:07:35 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

No matter what I do... Webcit respawns on 4916. 

I guess I can try a reboot of the server. 

 



[#] Tue May 04 2021 19:25:04 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

And here is something interesting... when webcit-https.service is spawning on 443, I get "Error Code: SSL_ERROR_RX_RECORD_TOO_LONG" with a fully formed URL in Firefox... 

e.g., https://127.0.0.1 or https://secure.wallofhate.com 

even if I specific the port... 

:443

but... if I change the URL in the address bar to 

http://secure.wallofhate.com:443 

It resolves fine. 




[#] Wed May 05 2021 00:26:28 EDT from ASCII Express

[Reply] [ReplyQuoted] [Headers] [Print]

Wonderful, thanks for fixing the .help summary issue!
Just one of those little things that stuck out...

[#] Wed May 05 2021 00:33:06 EDT from ASCII Express

[Reply] [ReplyQuoted] [Headers] [Print]

I had an issue connecting with XMPP. I wanted to use Bitlbee, and read the guide about that. It still fails with an invalid user name and password. Do I understand that I need to put an underscore in my name since it has a space, like ascii_express@disboardia.net?
The port works, and I use Bitlbee all the time, so I know that works.

[#] Wed May 05 2021 00:34:20 EDT from ASCII Express

[Reply] [ReplyQuoted] [Headers] [Print]

Speaking of the text mode, I wrote a politically incorrect door game in the '90s, and wanted to find a way to let my users play it. I looked in the citadel.rc but didn't find a way to run an external program. Does Citadel allow this? Have SysOps rigged up some other way to run some doors?

[#] Wed May 05 2021 00:46:31 EDT from ASCII Express

[Reply] [ReplyQuoted] [Headers] [Print]

I prefer the text client, but thought I'd give Webcit a spin using Orca, the screen reader for Linux, and Firefox. Not bad, but I noticed one major accessibility issue. The link to log in does not appear to respond to keyboard activation, only to a mouse click. Can you fix that? It'd make Webcit more screen reader friendly. Thanks.

[#] Wed May 05 2021 01:17:52 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

I was wondering if there is a way to run a DOSbox in a permanent post... 

Like, if you set up a Wiki room, with a single post, and in that post, you had it executing a .js DOSbox - you could then run Cit-86 or Asgard-86 in that DosBOX instance - and those Citadels support classic ASCII BBS doors and door games. 

 

Wed May 05 2021 00:34:20 EDT from ASCII Express
Speaking of the text mode, I wrote a politically incorrect door game in the '90s, and wanted to find a way to let my users play it. I looked in the citadel.rc but didn't find a way to run an external program. Does Citadel allow this? Have SysOps rigged up some other way to run some doors?

 



[#] Wed May 05 2021 18:32:00 EDT from smashbot64

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed May 05 2021 01:17:52 EDT from ParanoidDelusions

I was wondering if there is a way to run a DOSbox in a permanent post... 

Like, if you set up a Wiki room, with a single post, and in that post, you had it executing a .js DOSbox - you could then run Cit-86 or Asgard-86 in that DosBOX instance - and those Citadels support classic ASCII BBS doors and door games. 

 

I am itching to figure out how to do this. Something tells me that if I want to run the infocom frotz emu, all I need to do is pipe the i/o somehow. 
So, plan 1: learn how to pipe stuff. 
 
 
Some guy figured out how to put emulators on a web page...If I could figure out how to put this on a static page, blammo...
its called pcjs .... and
https://www.pcjs.org/ shows you what the project is about.

 



 



[#] Thu May 06 2021 10:59:04 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

I figured you might be the one to crack this problem. 

There is a .js thing that is published that allows you to run dosbox programs in a webpage. I linked to it somewhere. 

 

https://js-dos.com/

I think it might be instrumental in achieving what we want. 

 

Wed May 05 2021 18:32:00 EDT from smashbot64

 

Wed May 05 2021 01:17:52 EDT from ParanoidDelusions

I was wondering if there is a way to run a DOSbox in a permanent post... 

Like, if you set up a Wiki room, with a single post, and in that post, you had it executing a .js DOSbox - you could then run Cit-86 or Asgard-86 in that DosBOX instance - and those Citadels support classic ASCII BBS doors and door games. 

 

I am itching to figure out how to do this. Something tells me that if I want to run the infocom frotz emu, all I need to do is pipe the i/o somehow. 
So, plan 1: learn how to pipe stuff. 
 
 
Some guy figured out how to put emulators on a web page...If I could figure out how to put this on a static page, blammo...
its called pcjs .... and
https://www.pcjs.org/ shows you what the project is about.

 



 



 



[#] Fri May 07 2021 03:23:43 EDT from Peterg

Subject: PI4 - where are the mail cert files

[Reply] [ReplyQuoted] [Headers] [Print]

Hi

 

New to Citadel and having a problem with emails being sent to spam messages on Gmail, hotmail accounts.

I have producted a private and Public certification file with a DNS record which i have put in the name server for my domain, but I can not file the public / private files to replace.

 

The instalation is a PI4, 2gb, 2tb HDD, fresh Ras OS lite, and citadel easy installed. I can not find where the cerification files need to be placed to replace the selfcert files.

Any help please.

Peter G



[#] Fri May 07 2021 04:13:43 EDT from bartv

Subject: SMTP authentication problem

[Reply] [ReplyQuoted] [Headers] [Print]

what's the point of a support forum if nobody is answering....

It's a shame, i really liked citadel

Bart

Fri Apr 30 2021 02:44:39 EDT from bartv Subject: Re: SMTP authentication problem from outlook

Any thougts on this ? still not possible to send mail from mail client, don't want to use webcit for repliying forever ....

Regards,

Bart

 

Mon Apr 19 2021 18:14:53 EDT from bartv Subject: Re: SMTP authentication problem from outlook

been testing with different style usernames and passwords - still no connection.

I'm not 100% sure if that's the reason or if i misinterpreted things, but since my testing i cannot get my phone to connect to smtp either, so it is not limited to outlook.

Bart

 

Fri Apr 16 2021 02:55:45 EDT from chrisskhc Subject: Re: SMTP authentication problem from outlook

Hello,

 

I have exactly the same problem since I updated to build 931 via easyinstall.

Everything works fine except the mail client connection to the SMTP.

 

I would also be very grateful for targeted tips on troubleshooting.

 

chrisskhc

 

 

Tue Apr 13 2021 09:56:56 EDT from bartv Subject: Re: SMTP authentication problem from outlook

 

Fri Apr 09 2021 06:07:11 EDT from bartv Subject: SMTP authentication problem from outlook

Hello all,

 

Could not find search function in this forum, so apologies if this is a recurring question.

 

Installed Citadel on my PI4, and most of it is working, except i have problems connecting outlook.

I have setup citadel as my mailserver, and i can send and receive email to external accounts (work, gmail, etc). (Test via Webcit)

 

I'm using outlook 2016 and connect via POP3/SMTP.

Outlook collects mail via POP3 fine from the server, using account settings either on port 110 and 995 no problem.

But is keeps asking for my credentials when using SMTP - controlpanel/mailsettings - test account setting - tries to send a test mail.

Tried SMTP via port 25 no encryption, but also using port 465 - with SSL enabled - keeps popping credentials question and port 587 STARTTLS - credentials quesions

'Your email server rejected your login. Verify your user name and password"

email server rejects login using username/password. But they work fine for POP3 logon......

 

Using the same credentials, sending from my Galaxy S10 via wifi on internal network using builtin mailclient using port 465 and SSL is no problem.

So Citadel & Pi should be configured correctly...

 

I'm lost. Any suggestions ?

 

Tnx

 

Bart

 

[Edit]

i've been testing  but no luck yet.

syslog has this error : bad password specified for <> Service <SMTP-MTA>

Should the username not be within those emty brackets ? that would mean the username is not forwarded by outlook to citedal ????

this is the log of one session , as you can see the pop3 session is ok....

Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: session (POP3) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: context: session (POP3) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: user_ops: <bartver> logged in
Apr 13 15:18:18 raspix citserver[32694]: user_ops: <bartver> logged in
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: [12718]SRV[POP3] Session ended.
Apr 13 15:18:18 raspix citserver[32694]: context: [12718]SRV[POP3] Session ended.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: session (SMTP-MTA) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: context: session (SMTP-MTA) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: user_ops: bad password specified for <> Service <SMTP-MTA> Port <25> Remote <Laborix.bartscorner.local / 192.168.1.117>
Apr 13 15:18:18 raspix citserver[32694]: user_ops: bad password specified for <> Service <SMTP-MTA> Port <25> Remote <Laborix.bartscorner.local / 192.168.1.117>
Apr 13 15:18:18 raspix citserver[32694]: SMTP: client disconnected: ending session.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: SMTP: client disconnected: ending session.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: [12719]SRV[SMTP-MTA] Session ended.

 

 



 



 



 



 



 



[#] Fri May 07 2021 09:50:21 EDT from ParanoidDelusions

Subject: Re: SMTP authentication problem

[Reply] [ReplyQuoted] [Headers] [Print]



Have you tried using Telnet to connect to your SMTP server and seeing what happens there when you compose the e-mail? 

https://www.itgeared.com/articles/1102-smtp-commands-how-to-send-email-using/

If you haven't - that might give you better insight into what is happening. 

Citadel is in a very active development phase - with a LOT of team testing going on - and a major rewrite of the underlying code and distribution model taking place. 


The end result should be a more supportable core application, that is easier to install, maintain and repair, that runs leaner with tighter code. 

A lot of the problems in Citadel right now are legacy issues - and figuring out what is causing them, our guess is often as good as the developers. I've upset the developers with flooding this forum with "questions," which really amounted to me working through the issues myself and figuring out my own answers. 

I think part of it is that the development team could spend time building labs and trying to recreate and fix problems on older versions of Citadel that won't be relevant to the next major production rc of Citadel - because the code is changing so much... 

Or they can put that time into getting that rc to us and providing us a more stable Citadel that is more supportable for them. 

Keeping in mind, that Citadel is a FOSS volunteer supported project and team that doesn't even suggest a patreon or other compensation. I've never seen any of the developers "pass the plate". 

Most of the issues I experience with Citadel are a combination of it being poorly documented/documentation being out of date - and operator error in configuring or setup. I end up spending a lot of time reverse engineering what Citadel is doing and learning a TON about Linux and suddenly a light is revealed on what I've done wrong that caused my issue. Mail is a complex and difficult to manage service/platform in general - one of the harder servers in any data-center to administer. There are a lot of different moving parts, it still relies on some fairly low-level protocols and is very picky about having everything running optimal at your network layer and security layer, it is *super* important to people and it is a favorite vector of attack - and it generally relies on some sort of back-end database - so it is one of the most "multi-discipline" servers in the DC that a person can manage. And - because it is kind of a utility server - not seen as a critical line of business application server but instead a kind of support role - it generally doesn't get the attention it deserves. Lots of IT staff in lots of IT departments manage e-mail servers without understanding how to test SMTP from a telnet session by hand-crafting an email there the old fashioned way, or the importance of correct reverse lookup records, or a billion other complexities of making an email server work right. 

Personally - I just run Citadel as a BBS - and I've got the internet mail disabled. Running your own mail server is a royal pain-in-the-ass that is difficult to manage and secure and requires you to be at the top of your IT game - and if you read through this room - you'll see the vast majority of the questions have to do with people attempting to host their own e-mail servers.

But I suspect the next version of Citadel will be a major step forward in making this all easier and also more supportable - so I recommend you stick with Citadel. I've administered Exchange for corporations, I've managed SMTP servers, I've provided support for clients running mail servers linked into VoIP voice-mail systems. Citadel is one of the *best* mail-server solutions out there. Easy to comprehend, configure, administer and backup. But it is still e-mail... one of the earliest internet protocols/apps invented and one of the LEAST changed from the start. 

 


Fri May 07 2021 04:13:43 EDT from bartv Subject: SMTP authentication problem

what's the point of a support forum if nobody is answering....

It's a shame, i really liked citadel

Bart

Fri Apr 30 2021 02:44:39 EDT from bartv Subject: Re: SMTP authentication problem from outlook

Any thougts on this ? still not possible to send mail from mail client, don't want to use webcit for repliying forever ....

Regards,

Bart

 

Mon Apr 19 2021 18:14:53 EDT from bartv Subject: Re: SMTP authentication problem from outlook

been testing with different style usernames and passwords - still no connection.

I'm not 100% sure if that's the reason or if i misinterpreted things, but since my testing i cannot get my phone to connect to smtp either, so it is not limited to outlook.

Bart

 

Fri Apr 16 2021 02:55:45 EDT from chrisskhc Subject: Re: SMTP authentication problem from outlook

Hello,

 

I have exactly the same problem since I updated to build 931 via easyinstall.

Everything works fine except the mail client connection to the SMTP.

 

I would also be very grateful for targeted tips on troubleshooting.

 

chrisskhc

 

 

Tue Apr 13 2021 09:56:56 EDT from bartv Subject: Re: SMTP authentication problem from outlook

 

Fri Apr 09 2021 06:07:11 EDT from bartv Subject: SMTP authentication problem from outlook

Hello all,

 

Could not find search function in this forum, so apologies if this is a recurring question.

 

Installed Citadel on my PI4, and most of it is working, except i have problems connecting outlook.

I have setup citadel as my mailserver, and i can send and receive email to external accounts (work, gmail, etc). (Test via Webcit)

 

I'm using outlook 2016 and connect via POP3/SMTP.

Outlook collects mail via POP3 fine from the server, using account settings either on port 110 and 995 no problem.

But is keeps asking for my credentials when using SMTP - controlpanel/mailsettings - test account setting - tries to send a test mail.

Tried SMTP via port 25 no encryption, but also using port 465 - with SSL enabled - keeps popping credentials question and port 587 STARTTLS - credentials quesions

'Your email server rejected your login. Verify your user name and password"

email server rejects login using username/password. But they work fine for POP3 logon......

 

Using the same credentials, sending from my Galaxy S10 via wifi on internal network using builtin mailclient using port 465 and SSL is no problem.

So Citadel & Pi should be configured correctly...

 

I'm lost. Any suggestions ?

 

Tnx

 

Bart

 

[Edit]

i've been testing  but no luck yet.

syslog has this error : bad password specified for <> Service <SMTP-MTA>

Should the username not be within those emty brackets ? that would mean the username is not forwarded by outlook to citedal ????

this is the log of one session , as you can see the pop3 session is ok....

Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: session (POP3) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: context: session (POP3) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: user_ops: <bartver> logged in
Apr 13 15:18:18 raspix citserver[32694]: user_ops: <bartver> logged in
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: [12718]SRV[POP3] Session ended.
Apr 13 15:18:18 raspix citserver[32694]: context: [12718]SRV[POP3] Session ended.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: session (SMTP-MTA) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: context: session (SMTP-MTA) started from Laborix.bartscorner.local (192.168.1.117) uid=-1
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: user_ops: bad password specified for <> Service <SMTP-MTA> Port <25> Remote <Laborix.bartscorner.local / 192.168.1.117>
Apr 13 15:18:18 raspix citserver[32694]: user_ops: bad password specified for <> Service <SMTP-MTA> Port <25> Remote <Laborix.bartscorner.local / 192.168.1.117>
Apr 13 15:18:18 raspix citserver[32694]: SMTP: client disconnected: ending session.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: SMTP: client disconnected: ending session.
Apr 13 15:18:18 raspix citserver[32694]: citserver[32694]: context: [12719]SRV[SMTP-MTA] Session ended.

 

 



 



 



 



 



 



 



[#] Fri May 07 2021 09:54:01 EDT from ParanoidDelusions

[Reply] [ReplyQuoted] [Headers] [Print]

And I get frustrated too - when I am having an issue with Citadel and I post a description and the question goes seemingly ignored. 
Generally, I figure it out myself while waiting for someone to answer - and I try to document what I did. This really should be a room of community support - with Citadel sysops and Admins assisting one another by sharing ideas and experiences, in my opinion. At least at the moment, our best bet is helping one another out. 

 



[#] Fri May 07 2021 13:15:49 EDT from s3cr3to to Citadel_Support <room_Citadel_Support@uncensored.citadel.org>

Subject: Re: (no subject) - Subject edited as a test

[Reply] [ReplyQuoted] [Headers] [Print]

In my opinion, seeing messages with no subject prevents anyone who can help you from doing so; I see many of your messages and I really don't want to click on each one of them to follow up on any of your problems or proposals.
And in more than one of your messages I have seen very interesting things, but they are lost in this sea of messages.

On 5/7/21 7:54 AM, ParanoidDelusions wrote:

And I get frustrated too - when I am having an issue with Citadel and I post a description and the question goes seemingly ignored. 
Generally, I figure it out myself while waiting for someone to answer - and I try to document what I did. This really should be a room of community support - with Citadel sysops and Admins assisting one another by sharing ideas and experiences, in my opinion. At least at the moment, our best bet is helping one another out. 

 




[#] Tue May 11 2021 00:09:36 EDT from ParanoidDelusions

Subject: Re: (no subject) - Subject edited as a test

[Reply] [ReplyQuoted] [Headers] [Print]

I understand - it is just an old Citadel-user habit that I struggle to break. I'm not used to the forum presentation - and honestly - in the rooms with that layout, I very rarely click on *any* of the messages posted in that format. 

I'm an old dog trying to learn new tricks. 

 

Fri May 07 2021 13:15:49 EDT from s3cr3to Subject: Re: (no subject) - Subject edited as a test
In my opinion, seeing messages with no subject prevents anyone who can help you from doing so; I see many of your messages and I really don't want to click on each one of them to follow up on any of your problems or proposals.
And in more than one of your messages I have seen very interesting things, but they are lost in this sea of messages.

On 5/7/21 7:54 AM, ParanoidDelusions wrote:

And I get frustrated too - when I am having an issue with Citadel and I post a description and the question goes seemingly ignored. 
Generally, I figure it out myself while waiting for someone to answer - and I try to document what I did. This really should be a room of community support - with Citadel sysops and Admins assisting one another by sharing ideas and experiences, in my opinion. At least at the moment, our best bet is helping one another out. 

 




 



[#] Tue May 11 2021 13:50:09 EDT from s3cr3to to ParanoidDelusions <ParanoidDelusions@uncensored.citadel.org>, Citadel_Support <room_Citadel_Support@uncensored.citadel.org>

Subject: Re: (no subject) - Subject edited as a test

[Reply] [ReplyQuoted] [Headers] [Print]


Sometimes it takes me longer to come up with the subject line than the email to write.
And yes, I managed to inculcate this habit of writing the subject; because I managed at some point to activate not to send messages without subject with another server; although suddenly in a hurry I can forget it.



On 5/10/21 10:09 PM, ParanoidDelusions wrote:

I understand - it is just an old Citadel-user habit that I struggle to break. I'm not used to the forum presentation - and honestly - in the rooms with that layout, I very rarely click on *any* of the messages posted in that format. 

I'm an old dog trying to learn new tricks. 

 

Fri May 07 2021 13:15:49 EDT from s3cr3to Subject: Re: (no subject) - Subject edited as a test
In my opinion, seeing messages with no subject prevents anyone who can help you from doing so; I see many of your messages and I really don't want to click on each one of them to follow up on any of your problems or proposals.
And in more than one of your messages I have seen very interesting things, but they are lost in this sea of messages.

On 5/7/21 7:54 AM, ParanoidDelusions wrote:

And I get frustrated too - when I am having an issue with Citadel and I post a description and the question goes seemingly ignored. 
Generally, I figure it out myself while waiting for someone to answer - and I try to document what I did. This really should be a room of community support - with Citadel sysops and Admins assisting one another by sharing ideas and experiences, in my opinion. At least at the moment, our best bet is helping one another out. 

 




 




[#] Tue May 11 2021 15:49:40 EDT from ParanoidDelusions

Subject: Re: (no subject) - Edited Test Subject as Proof of Concept

[Reply] [ReplyQuoted] [Headers] [Print]

Ah, I see what you've done here. It bothers me to no end that we can't edit an already posted message - but, we can respond to that message and quote it and edit the quote, OR edit it to add a subject. 

I'll try to keep this in mind - as it is better than nuthin', even if it does create an additional post. 

Tue May 11 2021 13:50:09 EDT from s3cr3to Subject: Re: (no subject) - Subject edited as a test

Sometimes it takes me longer to come up with the subject line than the email to write.
And yes, I managed to inculcate this habit of writing the subject; because I managed at some point to activate not to send messages without subject with another server; although suddenly in a hurry I can forget it.

And Lo, then things that were unsaid were said and typos were undone. 





 




 



[#] Tue May 11 2021 16:36:21 EDT from jmoss

Subject: Re: (no subject) - Edited Test Subject as Proof of Concept

[Reply] [ReplyQuoted] [Headers] [Print]

noticing a bunch of the links on the main page give me 404's, such as http://www.citadel.org/doku.php?id=features so i have to use the wayback machine

 



[#] Tue May 11 2021 20:23:15 EDT from Barry Brown

[Reply] [ReplyQuoted] [Headers] [Print]

I'm using the text client. At the pagination prompt, how can I stop reading the current message so I can move to the next one? Pressing 'S' stops reading entirely; I just want to skip the rest of the current message.

Go to page: First ... 24 25 26 27 [28] 29 30 31 32 ... Last