Language:
switch to room list switch to menu My folders
Go to page: First ... 6 7 8 9 [10] 11 12 13 14 ... Last
[#] Sun Mar 13 2016 18:18:27 EDT from joeway15 @ Uncensored

Subject: Re: [Citadel Support] My setup if this helps

[Reply] [ReplyQuoted] [Headers] [Print]

http://imgur.com/jC9nsUj

http://imgur.com/zQpi1ff

If this does not help i can show you my domain setup on godaddy if you think that will help?



[#] Sun Mar 13 2016 18:22:09 EDT from "Marisa Giancarla" <fstltna@me.com> to citadel_support@citadel.org

Subject: Re: [Citadel Support] My setup if this helps

[Reply] [ReplyQuoted] [Headers] [Print]

Those look good too. Im not sure you can set a MX entry in go daddy, but the error you are getting indicates it IS connecting to your citadel server, but the server doesn’t like the admin address. I saw this happen on a 0.8x version of citadel, but not the 0.9x version. What version are you running and how did you install it?

Marisa
On Mar 13, 2016, at 3:18 PM, joeway15 <joeway15@uncensored.citadel.org> wrote:

http://imgur.com/jC9nsUj

http://imgur.com/zQpi1ff

If this does not help i can show you my domain setup on godaddy if you think that will help?




[#] Sun Mar 13 2016 18:24:13 EDT from joeway15 @ Uncensored

Subject: Re: [Citadel Support] My setup if this helps

[Reply] [ReplyQuoted] [Headers] [Print]

I installed the citadel-suite today :/

The weird thing is, when i use a no-ip.org domain name, it works?!

any ideas

im new to this :D



[#] Sun Mar 13 2016 18:27:21 EDT from "Marisa Giancarla" <fstltna@me.com> to citadel_support@citadel.org

Subject: Re: [Citadel Support] My setup if this helps

[Reply] [ReplyQuoted] [Headers] [Print]

That was the version I saw that on - I had to switch back to 0.9 version though that version did not support SSL for some reason. Sorry I can’t help you but if you figure out how to get the citadel-suite version to allow incoming messages I would like the solution too!

Marisa

On Mar 13, 2016, at 3:24 PM, joeway15 <joeway15@uncensored.citadel.org> wrote:

I installed the citadel-suite today :/

The weird thing is, when i use a no-ip.org domain name, it works?!

any ideas

im new to this :D




[#] Mon Mar 14 2016 03:35:15 EDT from joeway16 @ Uncensored

Subject: how to update to 0.9

[Reply] [ReplyQuoted] [Headers] [Print]

i need to get the updated version and dont know how to

i installed citadel-suite on ubuntu 14.04 server

help

thanks

joe

 



[#] Tue Mar 15 2016 06:09:08 EDT from jezz2000 @ Uncensored

Subject: Themes for citadel

[Reply] [ReplyQuoted] [Headers] [Print]

Is there a place where you can download themes for citadel.

 



[#] Wed Mar 16 2016 08:54:14 EDT from lachman @ Uncensored

Subject: citserver crashes initializing full text search

[Reply] [ReplyQuoted] [Headers] [Print]

Hello all,

I went to turn on full text search in the archiving/journaling settings.  Right now, the citserver process keeps crashing on "initializing full text search".  Is there a way to disable this without having citserver running?  I can't turn it on.

 

Thanks,

lachman



[#] Wed Mar 16 2016 10:03:21 EDT from lachman @ Uncensored

Subject: Re: citserver crashes initializing full text search

[Reply] [ReplyQuoted] [Headers] [Print]

 

Wed Mar 16 2016 08:54:14 EDT from lachman @ Uncensored Subject: citserver crashes initializing full text search

Hello all,

I went to turn on full text search in the archiving/journaling settings.  Right now, the citserver process keeps crashing on "initializing full text search".  Is there a way to disable this without having citserver running?  I can't turn it on.

 

Thanks,

lachman



I ended up using the citadel.config from my backup and that seems to have worked. 



[#] Wed Mar 16 2016 14:15:40 EDT from itisme @ Uncensored

Subject: Re: Install issue when trying to use OpenLDAP

[Reply] [ReplyQuoted] [Headers] [Print]

You need to install all OpenLDAP DEV libraries bevore building citadel with easyinstall.

 



[#] Wed Mar 16 2016 16:46:44 EDT from lachman @ Uncensored

Subject: email journalling

[Reply] [ReplyQuoted] [Headers] [Print]

ive been using the journaling feature for many years now.  i noticed that since i updated from an old 8 version to the latest version of citadel, I am only journaling outbound traffic originating from the server.  Emails received by the server via the MTA are not getting archived.

 

Anybody have any insights on what is going on here?

 

Thanks.



[#] Fri Mar 18 2016 15:52:10 EDT from FBarbudo @ Uncensored

Subject: How configure jitsi client with my server citadel

[Reply] [ReplyQuoted] [Headers] [Print]

Good afternoon, I want to know how I could make the corrects configurations on the server and de client. The problem its that I can search what are the values on my localhost in the main files of citadel.



[#] Sat Mar 19 2016 21:26:25 EDT from lachman @ Uncensored

Subject: Re: How configure jitsi client with my server citadel

[Reply] [ReplyQuoted] [Headers] [Print]

I've been using jitsi as a XMPP client with citadel for a long time.  if you use username@ipaddress as the user, it should work just fine as long as you have access to port 5822 on that IP.

 

cheers

 

 

Fri Mar 18 2016 15:52:10 EDT from FBarbudo @ Uncensored Subject: How configure jitsi client with my server citadel

Good afternoon, I want to know how I could make the corrects configurations on the server and de client. The problem its that I can search what are the values on my localhost in the main files of citadel.



 



[#] Sun Mar 20 2016 14:01:41 EDT from mewi @ Uncensored

Subject: Deleting SMTP outbound queue after spam attack

[Reply] [ReplyQuoted] [Headers] [Print]

I'm trying to delete all outbound mail following the directions at http://www.citadel.org/doku.php/faq:spam:recover?&#howdoirecoverfromaspamattack . Unfortunately, although I can view the room in webcit I cannot figure out how to change the 'view' parameter per the instructions ("you simply need to chose another representation by changing the view parameter in the URL in your browser from 11 to 1 and press enter").

The URL doesn't seem to have any such parameter. It is simply  http: ..../display_smtpqueue. The only option for deleting in the default view ( I assume "11") is to manually delete one by one using a javascript command, and I am not even sure if this working. Can anyone tell me how to change this 'view parameter' to "1"?

I have also tried from the command line following the directions at http://www.citadel.org/doku.php/faq:spam:recover?&#clearingthesituation-withoutwebcit . When running the command (printf 'GOTO __CitadelSMTPspoolout__\nMSGS\n'; sleep 1; ) |nc -U /var/run/citadel/citadel-admin.socket  |grep -v '^200 .*' |grep -v '^000$'  |grep -v '^100 *$'> /tmp/msgids  ----- the msgids file is created but it does not contain anything



[#] Tue Mar 22 2016 22:46:41 EDT from IGnatius T Foobar @ Uncensored

Subject: Re: Deleting SMTP outbound queue after spam attack

[Reply] [ReplyQuoted] [Headers] [Print]

Your other option, if you want to simply burn the whole queue, is to delete the __CitadelSMTPspoolout__ room entirely, and then restart your Citadel server.
It will resume operation with an empty queue.

[#] Tue Mar 22 2016 23:06:42 EDT from leemon @ Uncensored

Subject: RPM conflict

[Reply] [ReplyQuoted] [Headers] [Print]

Hello, world :)

It seems libical version is a bit old in the citadel repo, here is "yum update" log under CentOS 7:

Error: Package: webcit-8.24-7.4.x86_64 (@home_homueller_citadel)

           Requires: libical.so.0()(64bit)

           Removing: libical-0.48-42.1.x86_64 (@home_homueller_citadel)

               libical.so.0()(64bit)

           Updated By: libical-1.0.1-1.el7.x86_64 (base)

              ~libical.so.1()(64bit)

           Available: libical-0.48-40.3.x86_64 (home_homueller_citadel)

               libical.so.0()(64bit)

Error: Package: citadel-8.24-10.1.x86_64 (@home_homueller_citadel)

           Requires: libical.so.0()(64bit)

           Removing: libical-0.48-42.1.x86_64 (@home_homueller_citadel)

               libical.so.0()(64bit)

           Updated By: libical-1.0.1-1.el7.x86_64 (base)

              ~libical.so.1()(64bit)

           Available: libical-0.48-40.3.x86_64 (home_homueller_citadel)

               libical.so.0()(64bit)

Any suggestions are welcome .)


[#] Fri Mar 25 2016 11:55:54 EDT from vince-q @ Uncensored

[Reply] [ReplyQuoted] [Headers] [Print]

IG

Freakdog (at dogpound2) is getting repetitive "failed to connect" network session timeouts when he tries netting with you.

This does not happen when he networks with me (cascade).

What's up with that?

[#] Mon Mar 28 2016 13:10:21 EDT from reciphergroup @ Uncensored

Subject: Multiple Domain Names & Outgoing Email Address problem

[Reply] [ReplyQuoted] [Headers] [Print]

We have an issue with a new Citadel install on Ubuntu Server 14.04. We have configured Citadel and have entered the Domain Names in:

Administration / Domain Names & Internet Mail Configuration.  The question we have is can a User have multiple email address all route through to the same Mailbox?  For example, we have a user 'Accounts' which is required for each of the 3x Domain Name (ie. Accounts@Domain1.com / Accounts@Domain2.com / Accounts@Domains3.com).  This is how things are currently setup on another Mail Server.  We wish to maintain that type of setup if possible.  

The second issue is we can't find how to 'Select' the Outgoing Email Address.  For example, the user may need to Send As Accounts@Domain2.com however the default is Accounts@Domain1.com.  How can we achieve that?

Do you have a sample for the /etc/hosts config on Ubuntu?  We are not seeing the additional Domain Names in the GUI when sending an outgoing email. 

LOVE Citadel so far and hope we can sort these minor issues and keep using Citadel! Thank you in advance for your assistance.

Regards,

MVW

 



[#] Mon Mar 28 2016 18:09:49 EDT from arcangel06 @ Uncensored

Subject: Install fails on CentOS7.2 easy install.

[Reply] [ReplyQuoted] [Headers] [Print]

Install fails on easy install on centos7.2 gives the following error in the log file.

 

lib/stringbuf.c:3133:55: error: request for member 'avail_in' in something not a                                                                              structure or union
      In->Buf->buf + In->Buf->BufUsed - stream->zstream.avail_in,
                                                       ^
lib/stringbuf.c:3134:21: error: request for member 'avail_in' in something not a                                                                              structure or union
      stream->zstream.avail_in);
                     ^
lib/stringbuf.c:3136:39: error: request for member 'avail_in' in something not a                                                                              structure or union
     In->Buf->BufUsed = stream->zstream.avail_in;
                                       ^
lib/stringbuf.c:3143:41: error: request for member 'avail_in' in something not a                                                                              structure or union
      (In->Buf->BufUsed - stream->zstream.avail_in);
                                         ^
gmake: *** [lib/stringbuf.lo] Error 1
Operating system: Linux RedHat 7.2.1511(Core 3.10.0-327.10.1.el7.x86_64 x86_64)

 

Any help would be appreciated.

 



[#] Fri Apr 01 2016 10:41:09 EDT from TaMeR @ Uncensored

Subject: Re: Multiple Domain Names & Outgoing Email Address problem

[Reply] [ReplyQuoted] [Headers] [Print]

In Domain names and Internet mail configuration you can setup masqureadable domains.

In each user's contact card you can set the default email address for each user

And additional email addresses he can use

Mon Mar 28 2016 13:10:21 EDT from reciphergroup @ Uncensored Subject: Multiple Domain Names & Outgoing Email Address problem

We have an issue with a new Citadel install on Ubuntu Server 14.04. We have configured Citadel and have entered the Domain Names in:

Administration / Domain Names & Internet Mail Configuration.  The question we have is can a User have multiple email address all route through to the same Mailbox?  For example, we have a user 'Accounts' which is required for each of the 3x Domain Name (ie. Accounts@Domain1.com / Accounts@Domain2.com / Accounts@Domains3.com).  This is how things are currently setup on another Mail Server.  We wish to maintain that type of setup if possible.  

The second issue is we can't find how to 'Select' the Outgoing Email Address.  For example, the user may need to Send As Accounts@Domain2.com however the default is Accounts@Domain1.com.  How can we achieve that?

Do you have a sample for the /etc/hosts config on Ubuntu?  We are not seeing the additional Domain Names in the GUI when sending an outgoing email. 

LOVE Citadel so far and hope we can sort these minor issues and keep using Citadel! Thank you in advance for your assistance.

Regards,

MVW

 



 



[#] Sat Apr 02 2016 07:27:16 EDT from TaMeR @ Uncensored

Subject: since upgrade xabber crashes

[Reply] [ReplyQuoted] [Headers] [Print]

I just upgraded citadel to the version in Debian testing (build version 9.01)

Since the upgrade it crashes the xmpp app. Xabber.

Xabber crashes while trying to login to the citadel server.

Tried it also here on uncensored with same result.

Using Android Xabber from f-droid, which is the dev version.

 



Go to page: First ... 6 7 8 9 [10] 11 12 13 14 ... Last